Home / GitHub Page

Joplin Desktop not syncing with OwnCloud


#1

My Android phone running Joplin synchonises to my OwnCloud instance perfectly fine, but the Windows app will not, even though using the same settings.

I have tried http and https, ‘dav’ and ‘webdav’, using a / after the destination folder or not, using a different web connection, everything I can think of.

File location is - https://www.website.co/vault/remote.php/dav/files/username/Notes. I have copied the .md files there manually.

Error is:

PROPFIND : Unknown error 2 (403): <!DOCTYPE html> <html class=“ng-csp” data-placeholder-focus=“false” lang=“en” > <head data-requesttoken=“OgoHdjUIODkvVx5JAnUlESIzFSt5Nw9dMWJyaFwjHHY=:cf12BGVjG3zqnAsASqVX/bFrE7Y+dhZ4m7ZGavEBcVQ=”> <meta charset=“utf-8”> <title> ownCloud </title> <meta http-equiv=“X-UA-Compatible” content=“IE=edge”> <meta name=“referrer” content=“never”> <meta name=“viewport” content=“width=device-width, minimum-scale=1.0, maximum-scale=1.0”> <meta name=“apple-itunes-app” content=“app-id=543672169”> <meta name=“theme-color” content="#1d2d44"> <link rel=“icon” href="/vault/core/img/favicon.ico"> <link rel=“apple-touch-icon-precomposed” href="/vault/core/img/favicon-touch.png"> <link rel=“mask-icon” sizes=“any” href="/vault/core/img/favicon-mask.svg" color="#1d2d44"> <link rel=“stylesheet” href="/vault/core/vendor/select2/select2.css?v=43597fd8c41e25ad5ec3a4db1e5a4c33"> <link rel=“stylesheet” href="/vault/core/css/styles.css?v=43597fd8c41e25ad5ec3a4db1e5a4c33"> <link rel=“stylesheet” h (Code 403)

Please help.