Home / GitHub Page

"This app ist not compatible with your device"


#1

I tried to install joplin in my Nexus 7 (with android 7.1.2). Google Play said, the app is not compatible with my device. Then I downloaded the .apk from the website and installed it and it works fine.


#2

I would contact Google about this as it’s their algorithms that don’t seem to know when an app is going to be compatible or not. It’s the same issue on Chrome OS - the app can’t be installed even though it’s compatible.